Waves Tune - проблема с таймкодом (1 онлайн

Vani4

New Member
28 Янв 2010
11
1
3
Добрый день!
Ситуация вот в чём: в достаточно загруженном проекте вешаю Waves Tune в инсерт. Сканирую трек, нотки подхватываются. Начинаю редактировать, нажимаю в окне тюна на полоску таймкода (чтобы переместить курсор на нужный мне фрагмент) - и курсор прыгает в рандомное место проекта. При повторном нажатии на ту же точку - вновь прыгает, в другое место. Приходится перемещать курсор в окне проекта, иначе невозможно выставить курсор на нужную позицию.

Такой эффект наблюдается и в проектах со сменным темпом, и со статичным.

при минимально загруженном проекте иногда всё ОК, а иногда та же проблема, закономерность выявить не удалось.

Waves 9r18 (в r13 была та же проблема), Nuendo 4.3, Windows 8.1, мощности компьютера хватает с избытком.

Буду признателен за помощь.
 

egor1975omsk

Active Member
4 Фев 2013
207
83
28
Siberia
На Маках решение найдено. На PC не подскажу. Я на маке, обращался в саппорт Waves и мне чел оттуда подробную инструкцию прислал. Нужно было переустановить. Пишите в саппорт.
 

Norwegian

Member
13 Янв 2020
52
19
8
37
Он так и работает. Надо перемещать в окне проекта.
 

ДимаЛев

Active Member
4 Окт 2008
324
72
28
46
Чтобы темы не плодить-напишу тут. Все тот же Waves Tune, PT11, OSX 10.9.5. Ревайр запущен конечно. Пока просто мышью перемещаешь курсор хоть в окне хоста хоть в окне плагина-все хорошо. Но как только нажимаешь на плей-сразу рассинхрон: то что сканирует WT-на своей сетке размещает гораздо дальше чем оно есть в проекте, ну и начинается кавардак с рассинхроном курсоров-перемещение курсора хоста уже не влечет перемещение курсора плагина, зато курсор плагина перемещает курсор хоста интересно-в плагине такт 180 соответствует такту 90 в хосте. Встречался кто-нибудь с такими глюками?
 

Сейчас онлайн (Пользователей: 0, Гостей: 1)